Sysmo DB
  1. Sysmo DB
  2. SYSMO-1467

Biological problem addressed: /assay_types?uri=http%3A%2F%2Fwww.mygrid.org.uk%2Fontology%2FJERMOntology%23Experimental_assay_type appears on assay page

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 0.20
    • Labels:
      None

      Issue Links

        Activity

        Stuart Owen added a comment -

        It's an error caused by the assay originally being created with an invalid assay type for that type of assay (its a modelling assay, but has an experimental assay type). This was probably caused by an earlier bug.
        Re-running the latest synchronise task handles this and fixes this assay type.


          People

          • Assignee:
            Stuart Owen
            Reporter:
            Quyen Nguyen
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: