Sysmo DB
  1. Sysmo DB
  2. SYSMO-1471

Bug with list item avatar images being regenerated

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Blocker Blocker
    • Resolution: Not A Bug
    • Affects Version/s: None
    • Fix Version/s: 0.20
    • Labels:
      None

      Description

      When clearing both the public/assets/avatar-images and the filestore/tmp/avatars - the avatars in the list items do not get regenerated and displayed. However, viewing another page that includes that avatar does regenerate it and then the list item appears OK.

        Activity

        Stuart Owen added a comment -

        Its simply because those avatar partials are cached, so the code to regenerate the image isn't being hit. Clearing the cache fixes it, and since it the problem occurred from manually deleted directories rather than running a rake task, marking as not a bug.


          People

          • Assignee:
            Stuart Owen
            Reporter:
            Stuart Owen
          • Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: