Sysmo DB
  1. Sysmo DB
  2. SYSMO-156

Examine registration error on testing server

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: 0.4.1
    • Fix Version/s: 0.4.2
    • Labels:
      None

      Description

      The is a nil error when trying to send an activation message, related to Person.email_and_name - but tests indicate this method is working correctly. Can't reproduce error locally.

      Requires checking out if its anything serious or a configuration problem.

        Issue Links

          Activity

          Stuart Owen added a comment -

          It was caused by SYSMO-154 - because the profile was empty the name was nil causing a nil error when trying to resolve the name to send the email to.


            People

            • Assignee:
              Stuart Owen
              Reporter:
              Stuart Owen
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 2 hours
                2h
                Remaining:
                Remaining Estimate - 2 hours
                2h
                Logged:
                Time Spent - Not Specified
                Not Specified