Details

    • Type: Inquiry Inquiry
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None

      Description

      Its happened a couple of times now that when selecting an avatar you end up with somebody elses. I've suspected that this has been because during testing old avatars haven't been completely cleared out - but Katy and Olga found they picked up each others avatars whilst using the system (which could not have been old avatars since they didn't exist during testing) so is making me very suspicious.

        Activity

        Stuart Owen added a comment -

        The problem that Olga had has now been identified as being caused by not cleaning down properly before the installation.


          People

          • Assignee:
            Stuart Owen
            Reporter:
            Stuart Owen
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: