myGrid
  1. myGrid
  2. TAV-740

Workflow example directory does not replace previous installation

    Details

    • Type: Bug Bug
    • Status: Resolved Resolved
    • Priority: Major Major
    • Resolution: Not A Bug
    • Affects Version/s: 1.7
    • Fix Version/s: 1.7.1
    • Component/s: None
    • Labels:
      None
    • Environment:
      Certainly Mac and probably other operating systems

      Description

      When a new release of Taverna is installed, the old example workflows directory is not replaced by the new one. Instead, the contents of the new directory merely overwrite matching contents in the old. So if there are two examples in the old directory, fred and bob, and two in the new fred' and jim, then after installation the examples will be fred', jim and bob. This causes problems as bob will probably have been removed as an example because it no longer works or is erroneous.

        Activity

        Stian Soiland-Reyes added a comment -

        This is not a bug, the user would be expected to know how to copy folders.
        Also, the examples are now also in http://www.myexperiment.org/groups/69 - which a README file in the examples refer to.


          People

          • Assignee:
            Alan Williams
            Reporter:
            Alan Williams
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: